Acquia has detected a temporary interruption in Acquia Cloud interface services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All users are currently should now be able to log into cloud.acquia.com. All affected Acquia Cloud interface services have been restored.
Posted 5 months ago. Dec 17, 2018 - 18:24 UTC
Identified
Acquia Cloud interface services are currently interrupted. Some users are currently unable to log into cloud.acquia.com when required to use two factor authentication. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 5 months ago. Dec 17, 2018 - 17:56 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud interface services. Some users are currently unable to log into cloud.acquia.com. We will provide additional information as it becomes available.
Posted 5 months ago. Dec 17, 2018 - 16:50 UTC
This incident affected: Acquia Cloud UI.