Acquia has detected degradation of service for some customers on Acquia Cloud
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have now been restored and are operational at this time.
Posted Nov 17, 2022 - 04:06 UTC
Identified
One of our component to allow code deployment and commit is currently experiencing some issues and some of Acquia customers will be unable to perform such tasks. Acquia is aware of this issue and working with urgency to address the issue.
Posted Nov 16, 2022 - 13:07 UTC
This incident affected: Cloud Platform Enterprise, Acquia Cloud CD Pipelines, and Acquia Cloud CD Environments.