Acquia has detected degradation of service for some Acquia Cloud Next applications.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud applications have been restored and are operational at this time.
Posted Nov 16, 2022 - 02:21 UTC
Update
We are still investigating an issue with Acquia Cloud Next applications. Tasks are completing in a normal timeframe, however the task status in the cloud UI is incorrectly showing completed tasks as still running. We will provide additional information as it becomes available.
Posted Nov 15, 2022 - 21:03 UTC
Investigating
We are currently investigating an issue with Acquia Cloud Next applications. Customer tasks will be slower than usual. We will provide additional information as it becomes available.
Posted Nov 15, 2022 - 19:34 UTC
This incident affected: Acquia Cloud Next.