Acquia Cloud IDE services have been restored.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of the service interruption has been addressed. All affected Acquia Cloud IDE services have been restored.
Posted Sep 20, 2021 - 23:22 UTC
Update
We are still working to resolve the service interruption impacting the creation of new Cloud IDEs. We will provide additional updates when services have been fully restored.
Posted Sep 20, 2021 - 22:18 UTC
Identified
Services for Acquia Cloud IDEs are currently interrupted for some users creating new Cloud IDEs. We are working to resolve this at this time. We will provide additional updates when services have been fully restored.
Posted Sep 20, 2021 - 20:06 UTC
This incident affected: Cloud IDE.