Acquia has detected an interruption of service for some Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this Acquia Cloud Next service impairment has been addressed. All services are operational at this time.
Posted Nov 17, 2022 - 16:34 UTC
Monitoring
We are now seeing tasks for ACN customers complete as expected. We are monitoring the situation and will provide additional information as it becomes available.
Posted Nov 17, 2022 - 16:11 UTC
Investigating
We are currently investigating an interruption of task services for some Acquia Cloud Next applications. We will provide additional information as it becomes available.
Posted Nov 17, 2022 - 15:10 UTC
This incident affected: Acquia Cloud Next.