Acquia has detected an interruption of service in Acquia Cloud API services
Incident Report for Acquia, Inc.
Resolved
All affected Acquia Cloud API services have been restored. All services are operational at this time.
Posted 5 months ago. Dec 17, 2018 - 22:04 UTC
Investigating
We are currently investigating an interruption of service for Acquia Cloud API services. We will provide additional information as it becomes available.
Posted 5 months ago. Dec 17, 2018 - 21:39 UTC
This incident affected: Acquia Cloud API.