Acquia has detected an interruption of service for some Acquia Cloud Professional, Acquia Cloud Enterprise, and Acquia Cloud Site Factory applications.
Incident Report for Acquia, Inc.
Resolved
We have confirmed that all affected application functionality has been restored. All services are operational at this time.
Posted 8 months ago. Oct 26, 2018 - 20:59 UTC
Monitoring
At this time, functionality has been restored for PDF uploading, creation, conversion, and availability for impacted Acquia Cloud Professional, Acquia Cloud Enterprise, and Acquia Cloud Site Factory applications. We are continuing to monitor this situation to ensure there are no further service impacts. We will provide additional information as it is available.
Posted 8 months ago. Oct 26, 2018 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Oct 26, 2018 - 16:58 UTC
Investigating
We are currently investigating an interruption of service related to PDF uploading, creation, conversion, and availability for some Acquia Cloud Professional, Acquia Cloud Enterprise, and Acquia Cloud Site Factory applications. We will provide additional information as it becomes available.
Posted 8 months ago. Oct 26, 2018 - 16:29 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, and Acquia Cloud Site Factory.