Service Interruption on Continuous Delivery Environments
Incident Report for Acquia, Inc.
Resolved
Acquia has resolved the service interruption that was affecting the creation of new Continuous Delivery Environments in US-east.
Posted Mar 23, 2020 - 15:57 UTC
Identified
Acquia is currently investigating the source of the service interruption that is affecting the creation of new Continuous Delivery Environments in US-east.
Posted Mar 23, 2020 - 14:18 UTC
Investigating
Acquia has detected a service interruption that is affecting Continuous Delivery Environments in US-east. This service interruption may result in failures when trying to create new Continuous Delivery Environments. This service interruption is currently being investigated.
Posted Mar 23, 2020 - 13:59 UTC
This incident affected: Acquia Cloud CD Environments.