Acquia has detected a temporary service interruption in Acquia Pipeline services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this interruption in Acquia Cloud CD Environments has been addressed. All affected On-Demand Environments services have been restored. All services are operational at this time.
Posted about 2 months ago. Apr 24, 2018 - 21:54 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud CD Environments services. On-Demand Environments are likely to return HTTP 405 errors. We will provide additional information as it becomes available.
Posted about 2 months ago. Apr 24, 2018 - 21:30 UTC
This incident affected: Acquia Cloud CD Environments.