Acquia has detected an interruption in the log streaming service of Acquia Cloud interface
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected log streaming services in the Acquia Cloud interface have been restored. All services are operational at this time.
Posted Mar 17, 2017 - 20:37 UTC
Identified
We are currently investigating an interruption of service for the Log Streaming in the Acquia Cloud interface. While task services are operational and any site changes will appear on your workflow pages, these activities and other changes to your subscription, such as changes to your teams and permissions, will not appear in your Log Streaming newsfeed.

No active sites are currently impacted. Log Forwarding is also not impacted.

We will provide additional information as it becomes available.
Posted Mar 17, 2017 - 20:25 UTC
This incident affected: Drupal Cloud UI.