Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 7 months ago. Mar 13, 2018 - 16:31 UTC
Update
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional. Customers with sites on Acquia Cloud Professional are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

We are currently aware of an interruption of service in DNS related tasks which can impact some Acquia Cloud Enterprise and Acquia Cloud Site Factory sites. We are monitoring this service interruption and will provide additional information as it becomes available.
Posted 7 months ago. Mar 13, 2018 - 15:45 UTC
Update
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional. Customers with sites on Acquia Cloud Professional are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

We are currently aware of an interruption of service in DNS related tasks which can impact some Acquia Cloud Enterprise sites. We are monitoring this service interruption and will provide additional information as it becomes available.
Posted 7 months ago. Mar 13, 2018 - 15:12 UTC
Investigating
We are currently investigating an interruption of service for launching new sites in Acquia Cloud Professional. Customers with sites on Acquia Cloud Professional are unable to launch new sites at this time. Additionally, customers with Acquia Cloud Professional sites cannot currently upsize their existing sites.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted 7 months ago. Mar 13, 2018 - 14:18 UTC
This incident affected: Acquia Cloud Enterprise, Acquia Cloud Professional, and Acquia Cloud Site Factory.