Acquia has detected a temporary service interruption in Acquia Lift services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Lift services have been restored. All services are operational at this time.
Posted 3 months ago. Aug 15, 2018 - 10:47 UTC
Investigating
We are currently investigating an interruption in Acquia Lift services. We will provide additional information as it becomes available.
Posted 3 months ago. Aug 15, 2018 - 10:07 UTC
This incident affected: Acquia Lift.