Acquia has detected a temporary service interruption in Acquia Lift services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Lift services have been restored. All services are operational at this time.
Posted 8 months ago. Apr 18, 2018 - 23:56 UTC
Update
Acquia Lift services for some sites are currently interrupted. We are continuing to work on a resolution at this time. We will provide additional updates when services have been fully restored.
Posted 8 months ago. Apr 18, 2018 - 23:18 UTC
Identified
Acquia Lift services are still currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 8 months ago. Apr 18, 2018 - 22:19 UTC
Update
We are still investigating an interruption in Acquia Lift services. We will provide additional information as it becomes available.
Posted 8 months ago. Apr 18, 2018 - 21:48 UTC
Investigating
We are currently investigating an interruption in Acquia Lift services. We will provide additional information as it becomes available.
Posted 8 months ago. Apr 18, 2018 - 19:51 UTC
This incident affected: Acquia Lift.