Acquia has detected a service degradation impacting some applications
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted Aug 31, 2021 - 23:22 UTC
Update
Acquia is aware of an issue originating from our infrastructure provider that may affect instance networking in the US-West-2 and EU-West-1 hosting region.
Posted Aug 31, 2021 - 22:30 UTC
Monitoring
Acquia is aware of an issue originating from our infrastructure provider that may affect instance networking in the US-West-2 hosting region.
Posted Aug 31, 2021 - 22:05 UTC
This incident affected: Cloud Platform Enterprise.