Partial Cloud Edge Outage
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this partial service interruption has been addressed and resolved. All affected Acquia Cloud Edge services have been restored and all services are operational at this time.
Posted Jun 24, 2019 - 13:35 UTC
Monitoring
Acquia Cloud Edge services have confirmed that the issue has now been resolved. Although improvements have been made for this, we are continuing to monitor this issue before considered as resolved. We will continue to keep you updated on this matter.
Posted Jun 24, 2019 - 13:09 UTC
Investigating
Acquia Cloud Edge services for some sites are currently interrupted. Please see https://www.cloudflarestatus.com/incidents/46z55mdhg0t5 for more information and how it may affect your service. We will provide additional updates when services have been fully restored.
Posted Jun 24, 2019 - 12:09 UTC
This incident affected: Acquia Edge CDN.