Acquia has identified an issue for CDP Metrics
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted Jun 17, 2024 - 22:44 UTC
Identified
Acquia has identified an issue for Customer Data Platform (CDP) tenants hosted on GCP (Google Cloud Platform). This impacts customers that log in to CDP using the hub8.agilone.com URL.

The CDP Data Refresh status does not appear on the upper left hand side of CDP Metrics+ UI screens. Customers utilizing our data analytics feature, Metrics+, often rely on visual indicators to verify data refresh completion and availability for reporting. However, customers on GCP tenants may risk analyzing outdated data due to this lack of visibility of the data refresh status.

This does not impact AWS (hub2.agilone.com) or EU (hub.eu.agilone.com) customers.

Additionally, a temporary error message may appear that reads “There was an exception processing the given request”. This issue impacts the display of the refresh status only, not the underlying data refresh itself.

Our teams have identified the root cause of this error and are working to develop a fix.
Posted Jun 14, 2024 - 21:28 UTC