Acquia has detected an interruption of service for Acquia Customer Data Platform (CDP) AWS US PROD tenants
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed and all affected services have been restored. All services are operational at this time.
Posted May 01, 2024 - 13:47 UTC
Identified
We are currently experiencing some resource contention issue for a section of tenants hosted on AWS. This is affecting the clients hosted on AWS for Acquia Customer Data Platform(CDP). Customers using hub2.agilone.com would be affected by this and some of the jobs like campaigns/reports jobs are delayed for these tenants hosted on AWS. Our team already identified the root cause and fixing it.
Posted May 01, 2024 - 08:57 UTC
This incident affected: Acquia Customer Data Platform.